DRAFT: M1 기반 맥에서 rbenv를 통한 ruby 설치

M1 Mac mini 를 이번에 큰 맘 먹고 구매했습니다.

개발환경을 설정하는데 ruby 로 인한 문제가 발생하여 cocoapods 를 설치할 수 없어 이런저런 방법을 검색 및 시도해보면서 아래와 같은 github issue 쓰레드를 발견했습니다.

https://github.com/rbenv/ruby-build/issues/1691

문제는 엉뚱하게도 ruby 2.7.3 의 문제였습니다.

2.7.2로 설정해서 설정하세요.

118 Shares:
답글 남기기

이메일 주소는 공개되지 않습니다. 필수 항목은 *(으)로 표시합니다

이 사이트는 스팸을 줄이는 아키스밋을 사용합니다. 댓글이 어떻게 처리되는지 알아보십시오.

You May Also Like